blox

   
saltraina
saltraina
Posts: 1


3/2/2016
saltraina
saltraina
Posts: 1
Hi
I'm facing an issue to configure a trunk between a WAN incoming SIP traffic (public ip) and the related routing of calls to the LAN sip trunk to the local Switch.
I configured two sip profile (lan and wan) on port 5060
I configured a Trunk indicating the local Swotch ip and port as "Server", but incoming traffic on WAN (INVITE) is not correctly routed to local Switch because the originated IP for the routed INVITE is the WAN IP and not the LAN IP.

Can u help me to understand?

Consider finally that I need to route traffic from WAN to LAN (specific incoming trunk) and from LAN to WAN (another trunk I suppose).

Thanks,
Sal.
0 link
varadhan
varadhan
Administrator
Posts: 68


3/3/2016
varadhan
varadhan
Administrator
Posts: 68
Please send email to support@blox.org, so we can assist you in configuration
You can also chat with us live in skype: blox.support
0 link
mhasanbd
mhasanbd
Posts: 2


6/17/2016
mhasanbd
mhasanbd
Posts: 2
Hallo Saltraina,

I'm having same kind of problem, the calls are routing from lan to wan but not from wan to lan. if you have already solved your problem, can you please assist me a bit?
0 link
WEBudo
WEBudo
Posts: 1


1/31/2017
WEBudo
WEBudo
Posts: 1
Hello Varadhan,
The prupose of a forum is that other users can benefit from previously solved problems (from other user facing the same) and avoiding you from writting the same answers over and over.
As a sugestion, you should reply to people here and not by PM or email.

Maybe?

Thanks!
0 link
varadhan
varadhan
Administrator
Posts: 68


1/31/2017
varadhan
varadhan
Administrator
Posts: 68
Thanks for your feedback

Totally understand your concern, certainly we wanted to save time of people who are in-contact due to timezone differences
We try to provide information as much as possible via forum, we will keep improving it.


WEBudo wrote:
Hello Varadhan,
The prupose of a forum is that other users can benefit from previously solved problems (from other user facing the same) and avoiding you from writting the same answers over and over.
As a sugestion, you should reply to people here and not by PM or email.

Maybe?

Thanks!
0 link
Cliff Farley
Cliff Farley
Posts: 2


5/2/2017
Cliff Farley
Cliff Farley
Posts: 2
So was the the answer to the problem I am having pretty much the same issue.

Regards
0 link
bloxsupport1
bloxsupport1
Posts: 120


5/2/2017
bloxsupport1
bloxsupport1
Posts: 120
Hello Cliff,

Please send us the following information
1. output of following command
$ rpm -qa | grep blox


2. use the following command to do packet capture
$ tcpdump -i any port internal-sip-port or port external-sip-port -w capture-file.pcap



3. You deployment scenario, screenshots of Trunk Configuration
0 link






Powered by blox.org 1.0.0.0 © 2015