blox

   
wreckroot
wreckroot
Posts: 3


19 days ago
wreckroot
wreckroot
Posts: 3
[root@sbc ~]# rpm -qa | grep blox
blox-rpm-keys-1.0.6-19.x86_64
blox_rtpengine-1.0.6-19.x86_64
blox_rtppinhole-1.0.6-19.x86_64
blox_ministun_client-1.0.6-19.x86_64
blox_security-1.0.6-19.x86_64
freeblox-1.0.6-19.x86_64
blox_core-1.0.6-19.x86_64
blox_opensips-1.0.6-19.x86_64


Log /var/log/opensips.log shows CRITICAL memory errors

Oct 30 20:30:34 sbc opensips: CRITICAL:core:addstr: lex:addstr: memory allocation error
Oct 30 20:30:34 sbc opensips: WARNING:core:fm_malloc: Not enough free memory, will attempt defragmentation
Oct 30 20:30:34 sbc opensips: CRITICAL:core:yyerror: parse error in config file /usr/local/etc/opensips/blox-wan2lan-allomts.cfg, line 121, column 35-42: no more pkg memory#012


top - 20:34:08 up 1 day, 1:08, 1 user, load average: 0.00, 0.00, 0.00
Tasks: 125 total, 1 running, 124 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.2%us, 0.3%sy, 0.0%ni, 99.4%id, 0.1%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 1922464k total, 479876k used, 1442588k free, 55640k buffers
Swap: 4128760k total, 0k used, 4128760k free, 133808k cached



PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
678 root 20 0 15024 1212 888 R 5.2 0.1 0:00.08 top
28938 root 20 0 714m 6596 284 S 1.7 0.3 0:50.77 opensips
1 root 20 0 19232 1500 1220 S 0.0 0.1 0:01.30 init
0 link
bloxsupport1
bloxsupport1
Posts: 211


18 days ago
bloxsupport1
bloxsupport1
Posts: 211
Can you please upgrade the Blox and Freeblox to new version. Downloads are available in our website http://blox.org/downloads.
You can upgrade Blox from the GUI, login-->system-->package upgrade
Also you can upgrade the freeblox from console, command to upgrade is rpm -Uvh [freeblox latest version]

Note: Before upgrading please take the backup configurations, goto Tools-->Administrator-->Config Back-up

If any query you can contact support@blox.org

Thanks
edited by bloxsupport1 on 10/31/2018
0 link






Powered by blox.org 1.0.0.0 © 2015