blox

   

HomeBLOX Support

Get help with installing and configuring Blox SBC

403 Forbiden and no voice Messages in this topic - RSS

Dangerous
Dangerous
Posts: 1


11/30/2017
Dangerous
Dangerous
Posts: 1
Hello! Please help me. Where there can be a problem
For outgoing calls, error 403 and Warning "399 smg "IP not allowed, call reject""
If put 'Allow IP Overwrite' in the client, you can call, but there is no voice of the called subscriber. With an incoming call, a voice in both directions.

Look video: https://youtu.be/SzWIeoLJin4
And Check input files with "Allow IP Overwrite" (lantrace_OK.pcap) and without "Allow IP Overwrite" (lantrace_BAD.pcap)


Connection to the station: Eltex smg1016m
Connection to the station: ISCRATEL Si2000

When connect to Si2000, 'Enable IP Overwrite' is not used. The call works both ways. But the call is slow.


Routes for both stations are configured the same way.

Settings: https://youtu.be/azssbU7wGCk

[root@bloxesbc ~]# rpm -qa | grep blox
blox_opensips-1.0.4-8.x86_64
blox_ministun_client-1.0.4-8.x86_64
blox_security-1.0.4-8.x86_64
blox-rpm-keys-1.0.4-8.x86_64
blox_rtppinhole-1.0.4-8.x86_64
blox_core-1.0.4-8.x86_64
freeblox-1.0.5-2.x86_64
blox_rtpengine-1.0.4-8.x86_64

0 link
bloxsupport1
bloxsupport1
Posts: 137


11/30/2017
bloxsupport1
bloxsupport1
Posts: 137
Hi,

Please upgrade your Blox to 1.0.5-2, only freeblox is running with latest version 1.0.5-2. kindly send the your deployment scenario, packet capture and opensips logs to support@blox.org. kindly zip all the files and send it to us.

Thanks


Dangerous wrote:
Hello! Please help me. Where there can be a problem
For outgoing calls, error 403 and Warning "399 smg "IP not allowed, call reject""
If put 'Allow IP Overwrite' in the client, you can call, but there is no voice of the called subscriber. With an incoming call, a voice in both directions.

Look video: https://youtu.be/SzWIeoLJin4
And Check input files with "Allow IP Overwrite" (lantrace_OK.pcap) and without "Allow IP Overwrite" (lantrace_BAD.pcap)


Connection to the station: Eltex smg1016m
Connection to the station: ISCRATEL Si2000

When connect to Si2000, 'Enable IP Overwrite' is not used. The call works both ways. But the call is slow.


Routes for both stations are configured the same way.

Settings: https://youtu.be/azssbU7wGCk

[root@bloxesbc ~]# rpm -qa | grep blox
blox_opensips-1.0.4-8.x86_64
blox_ministun_client-1.0.4-8.x86_64
blox_security-1.0.4-8.x86_64
blox-rpm-keys-1.0.4-8.x86_64
blox_rtppinhole-1.0.4-8.x86_64
blox_core-1.0.4-8.x86_64
freeblox-1.0.5-2.x86_64
blox_rtpengine-1.0.4-8.x86_64
0 link






Powered by blox.org 1.0.0.0 © 2015